Lataus ongelma

Tänne asiaa ja kysymyksiä Jeepin sähköistä....
spike
Viestit: 3
Liittynyt: 27.05.2018. 20:58
Paikkakunta: Raasepori

Lataus ongelma

Viesti Kirjoittaja spike » 27.06.2018. 16:32

Meidän Grand Cherokee taisi saada lämpöhalvauksen. Kun on ajanut hetken niin lakkaa lataamasta. Latausjännite laskee hiljalleen. Heti käynnistyksen jälkeen jäännite on 14V ja kun on pyörinyt hetken kylillä niin laskee 12,5V asti ja ei tietenkään lähde käyntiin. jos antaa jäähtyä niin lähtee kuin palmun alta ja latausjännite taas 14V

Kyseessä on vm 93 Grand Cherokee 4.0.

Akku on vaihdettua ja varmuuden välttämiseksi myös laturi. Akkukengät oli vähän heikossa hapessa joten vaihdoin nekin. Maadoitukset käyty läpi ja putsattu.

Sellaisen huomasin että konehuone on tuossa järkyttävän kuuma. Hetken ajamisen jälkeen kaikki konehuoneessa on niin kuumaa ettei oikein tahdo koskea. Eka jeeppi joten voi olla että noissa ominaisuus että ilma ei vaihdu konehuoneessa.

Avatar
Timo L
Viestit: 1148
Liittynyt: 23.06.2010. 11:30
Paikkakunta: Helsinki

Re: Lataus ongelma

Viesti Kirjoittaja Timo L » 28.06.2018. 22:46

Muistaakseni jo tuon ikäisessä on akun alla lämpöanturi, joka nuuskii lämpötilaa ja säätää sen mukaan latausjännitettä alemmas. Alimmillaan pitäisi olla karvan alle 13V, enimmillään muistaakseni n.15 volttia kun akku kylmä ja latausta kaivataan.
Ei toki pitäisi tippua niin alas ettei enää lähde auto käyntiin.
Tuon systeemin hölmöys on, että se haistelee kuormitusta vähän huonosti, joten esim. vinssatessa kun konehuone on lämmin/ kuuma, niin ei tahdo nostaa latausjännitettä riittävän korkeaksi.

Edit: ja jos ei ole lämpöanturia, niin sitten toki on jotain muuta matoa. Laturi, jännitteensäädin,..
'98 ZJ 5.9 Limited, putkihelmat- ja puskurit, yms. härpäkettä

Avatar
rane58
Viestit: 970
Liittynyt: 24.08.2011. 23:37
Paikkakunta: Espoo

Re: Lataus ongelma

Viesti Kirjoittaja rane58 » 29.06.2018. 0:17

Missä näissä on (Denso laturi) jännitteensäädin ja mikä paljastaa että se on rikki eikä laturi...? :oops:
Nyt viime aikoina oma Jeeppikään ei aina lataa akkua, on hyytynytkin mutta lähtenyt aina toisen auton virrasta käyntiin... :|
-Auton oma latausmittari ei ole näyttänyt lähellekkään 14V, mittailtu ite niin alimmillaan 10-kieppeissä... :shock:

Denson laturi 5685-numerot näkyvissä....
Kun älyttömät käskee haluttomat tekemään mahdottomat, syntyy projekti.
Kuva
Jeep Grand Cherokee 4L vm-95
Oldsmobile 98 Luxury Sedan 425cid vm-66

spike
Viestit: 3
Liittynyt: 27.05.2018. 20:58
Paikkakunta: Raasepori

Re: Lataus ongelma

Viesti Kirjoittaja spike » 29.06.2018. 9:44

Akun alla ei ole anturia. mitä tuossa tutkin niin se tuli vasta 96.

Laturi on jo kertaalleen vaihdettu. Onko noissa jännitesäädin itse laturissa vaiko miten? Laturin takana on joku klöntti josta menee kaksi johtoa maihin ja muutama johto menee kaapelinippuun. Mikä sen virka on?

Maadoitukset on jo tarkistettu ja sieltä ei vikaa vaikuttaisi löytyvän.

Avatar
JAMANT
Site Admin
Viestit: 4817
Liittynyt: 26.03.2008. 20:33
Paikkakunta: Espoo
CONTACT:

Re: Lataus ongelma

Viesti Kirjoittaja JAMANT » 29.06.2018. 9:51

Säädin on ECM-boxissa!!
Killing time is not murder

Jeep Comanche -89, 4,0L6+AW-4+NP-231+Dana30+Dana35 w/POWERTRAX w/ 4"+ korotus & HD-steering sekä Jeep Wagoneer Limited -79, 360V8+TH-400+Quadra-Trac projekti
FJDC #1

kozel
Viestit: 1273
Liittynyt: 15.11.2009. 21:26
Paikkakunta: Tuusula

Re: Lataus ongelma

Viesti Kirjoittaja kozel » 29.06.2018. 19:52

Kantsii katsoo hiilet laturista.
kozel@ircnet

Kirjoita vastaus