Käyntihäiriö

Kaikkien Jeeppien moottoreiden kysely ja vastaus-palsta, oli sitten sivuventtiili-, sekaventtiili-, työntötanko kuutonen tai kasi, tai diesel- tai OHC-moottori...
Juupeli66
Viestit: 1
Liittynyt: 11.05.2019. 9:19
Paikkakunta: Posio

Käyntihäiriö

Viesti Kirjoittaja Juupeli66 » 11.05.2019. 9:28

Kyseessä tuollainen 2000 vuonna käyttöön otettu cherokee II (xj) 2,5i. kärry alkaa nykiin tasan 2000 kierroksilla 2-5 vaihteella. loppuu 2100 kierrosissa. toistuu säännölisesti koko ajan.
muuten ei käyntihäiriöitä. Mistä on kyse. Kaasuläpän asenttotunnistin on vaihdettu. :(

kozel
Viestit: 1314
Liittynyt: 15.11.2009. 21:26
Paikkakunta: Tuusula

Re: Käyntihäiriö

Viesti Kirjoittaja kozel » 08.06.2019. 9:12

Päästöt mitattu? Vikakoodeja kurkattu? Tulpat kurkkaisin missä kunnossa ovat. Ne kertoo kans miten hyvin seos on kartalla. Päästömittaus ois kyl parempi
kozel@ircnet

Avatar
Timo L
Viestit: 1310
Liittynyt: 23.06.2010. 11:30
Paikkakunta: Helsinki

Re: Käyntihäiriö

Viesti Kirjoittaja Timo L » 09.06.2019. 22:14

Cherokee. XJ. Ei siihen nimeen mitään lisämainintoja tarvita, kun ei sellaisia ole tehtaankaan toimesta auton nimeen lisätty :wink:

Vikakoodit kannattaisi lukea, ja mielellään katsoa ajaessa OBD- portista vielä vikalukijalla livedataa etenkin jos vikakoodit ei anna mitään erikoisia. Onnistuu vaikka motonetissa myytävällä mööpelillä jota mainostavat amerikkalais- yhteensopivaksi.
Vikakoodit toki pystyy yleensä katsomaan myös virrat päälle-pois tekniikalla; virta-avain off- asennossa, siitä on-off-on-off-on -> sen jälkeen laskee MIL- valosta vikakoodit. Jos ei mitään tapahdu, älä ihmettele.. jostain syystä se ei vaan suostu toimimaan kaikissa Jeepeissä.
'98 ZJ 5.9 Limited, putkihelmat- ja puskurit, yms. härpäkettä

MaRX8nka
Viestit: 5
Liittynyt: 15.04.2015. 22:50
Paikkakunta:

Re: Käyntihäiriö

Viesti Kirjoittaja MaRX8nka » 29.01.2020. 14:36

Vikakoodeja ei ole päällä eikä pending tilassa mitään.

Sain OBD lukijan kiinni ja yritin tuota nykimistä saada graafattua mutta joku demoefekti iski kun ei alkanut nykimään nyt millään vaikka edellisinä
päivinä toistui aina kaikilla vaihteilla ja kiihdyttäessä n.2000rpm kohdalla.

Koneeseen on vaihdettu hiljan:
tulpat, tulpanjohdot, virranjakaja ja pyörijä, kaasuläpän asentoanturi, puolat, ja O2 anturi muutama vuosi sitten.

Paikallaan kaasuttaessa jotain arvoja
Calculated Engine load
Value Max Min Avg
4.3% 12.9 4.3 7,0

STFT
-2.3% 6.3 -7.0 -1.7

LTFT
7.8% 9.4 5.5 7.8

RPM 807-2470

O2
0,720V 0.800 0.040 0.414

Mitä anturiarvoja olisi tarpeen saada mitattua ajon, nykimisen aikana yo. lisäksi, tilalta ? Yritän uudestaan kerätä näitä.

Miten tänne saako kuvia muuten kuin tallettamalla jonnekin palvelimelle ?

MaRX8nka
Viestit: 5
Liittynyt: 15.04.2015. 22:50
Paikkakunta:

Re: Käyntihäiriö

Viesti Kirjoittaja MaRX8nka » 29.01.2020. 15:38

unohtui tuosta yltä että viime vuonna korjaamolla havaittu
"Bosch KTM570 testeri: "Vikakoodiksi antoi 2 ja 3 suihkun sähkökatkoksia tunnistettu", vika loppuu 2200rpm jälkeen"

Avatar
JAMANT
Site Admin
Viestit: 5384
Liittynyt: 26.03.2008. 20:33
Paikkakunta: Espoo
CONTACT:

Re: Käyntihäiriö

Viesti Kirjoittaja JAMANT » 29.01.2020. 15:42

MaRX8nka kirjoitti:
29.01.2020. 14:36
Vikakoodeja ei ole päällä eikä pending tilassa mitään.

Sain OBD lukijan kiinni ja yritin tuota nykimistä saada graafattua mutta joku demoefekti iski kun ei alkanut nykimään nyt millään vaikka edellisinä
päivinä toistui aina kaikilla vaihteilla ja kiihdyttäessä n.2000rpm kohdalla.

Koneeseen on vaihdettu hiljan:
tulpat, tulpanjohdot, virranjakaja ja pyörijä, kaasuläpän asentoanturi, puolat, ja O2 anturi muutama vuosi sitten.

Paikallaan kaasuttaessa jotain arvoja
Calculated Engine load
Value Max Min Avg
4.3% 12.9 4.3 7,0

STFT
-2.3% 6.3 -7.0 -1.7

LTFT
7.8% 9.4 5.5 7.8

RPM 807-2470

O2
0,720V 0.800 0.040 0.414

Mitä anturiarvoja olisi tarpeen saada mitattua ajon, nykimisen aikana yo. lisäksi, tilalta ? Yritän uudestaan kerätä näitä.

Miten tänne saako kuvia muuten kuin tallettamalla jonnekin palvelimelle ?
Oletko siis alkuperäinen ketjun aloittaja??? Vai joku muu auto kyseessä?? Miksi uusi tunnus??? Vaikea neuvoa, jos uusi tapaus eikä ketjun aloittaja, kun et kerro, mikä auto kyseessä, aika hämmentävää...
Killing time is not murder

Jeep Comanche -89, 4,0L6+AW-4+NP-231+Dana30+Dana35 w/POWERTRAX w/ 4"+ korotus & HD-steering sekä Jeep Wagoneer Limited -79, 360V8+TH-400+Quadra-Trac projekti
FJDC #1

MaRX8nka
Viestit: 5
Liittynyt: 15.04.2015. 22:50
Paikkakunta:

Re: Käyntihäiriö

Viesti Kirjoittaja MaRX8nka » 29.01.2020. 19:44

Moi

sama isäukon auto, ketjun aloittaja siskonmies - sori olisi pitänyt mainita :)

Avatar
JAMANT
Site Admin
Viestit: 5384
Liittynyt: 26.03.2008. 20:33
Paikkakunta: Espoo
CONTACT:

Re: Käyntihäiriö

Viesti Kirjoittaja JAMANT » 29.01.2020. 20:02

No on sen kanssa pitkään jaksettu puuhastella, kun ensimmäinen viesti on toukokuulta viime vuonna. Luulis että olis jo ammattimiehelle viety, olis ehkä tullut kuntoon...
Noista sun arvoista en osaa sanoa mitään (vähän niinkuin jossain sairaalasarjassa, kun ambulanssikuski tarjos sydänkäyrää potilaasta, lääkäri sanoi, etten mä noilla sun käppyröillä mitään tee), ei ole selkeää tietoa mullakaan, missä tilanteessa ehjä kone näyttää mitäkin arvoja, koska olosuhteet vaikuttaa ja onko kuormitus millainen... Vain reaaliaikainen seuranta testerillä ajon aikana antaa edes jotain viitteitä ja sitten loput menee kokemuksen (ja testeritietojen) kautta ja viimekädessä tuntumalla, ehkä hiukan jopa arvailulla... Useimmat hommat olen onnistunut selvittämään testerillä, ajamalla, kokemuksella, intutiolla, arvaamalla ja kokeilemalla sekä koeajamalla lisää, nytkin 2006 TJ-Wrangler jossa kolmosen hutikipinää etsitty ja koeajamalla se vika ilmeni kaksi kertaa, jolloin pääsin kiinni vikaan, nyt ei ole ilmennyt kovasta ajosta huolimatta (onneks ei oo kiire, kun asiakas on vielä reissussa)...
Killing time is not murder

Jeep Comanche -89, 4,0L6+AW-4+NP-231+Dana30+Dana35 w/POWERTRAX w/ 4"+ korotus & HD-steering sekä Jeep Wagoneer Limited -79, 360V8+TH-400+Quadra-Trac projekti
FJDC #1

MaRX8nka
Viestit: 5
Liittynyt: 15.04.2015. 22:50
Paikkakunta:

Re: Käyntihäiriö

Viesti Kirjoittaja MaRX8nka » 01.02.2020. 11:49

Auto on isäni kakkosauto ja oleilee Lapissa pikkukunnassa jossa pieni autokorjaamo, ja Jeep -huolto kaukana. Itse asustelen etelässä.
Tuo nykiminen on sen verran rajua että hän ei sillä oikein uskalla pitemmälle lähteä.

Autoa on käytetty ammattikorjaamolla ja myös valtuutetulla Jeep huoltoliikkeessä tämän ongelman kanssa tuon toukokuisen aloituksen jälkeen – eivät ongelmaa saaneet poistettua, rahaa reilun 1000€ edestä mennyt.


Koosteena vielä mitä tehty, tutkittu:
2015 (mittarilukema 160.000km) nykimistä, epäröintiä kiihdyttäessä -> valtuutettu Jeep huolto vaihtoi tulpat, tulpan johdot ja O2 anturin - vika korjaantui

2019 alkuvuonna voimakas nykiminen kaikilla vaihteilla n.2000RPM kohdalla vedätettäessä, kiihdyttäessä lämpimällä koneella, tasainen kruisailu ja alamäkeen ajo, hidastaminen - ei nykimistä, moottori pelittää hienosti, ei savuta. Ei moottorin vikavaloa kojetaulussa eikä vikakoodia.

2019 keväällä auto paikallisella korjaamolla:
BOSCH KTM750 korjaamotesteri, "vikakoodeja 2 ja 3 suihkun sähkökatkoksia tunnistettu, vika loppuu 2200rpm jälkeen", vaihdettu tulpat ja tulpan johdot, virranjakaja ja pyörijä "puhdistettu" – vika ei poistunut

2019 kesä käytetty autoa Jeep huollossa, tulppien säädöt tarkistettu, virranjakajan kansi, roottori, tulpan johdot vaihdettu - vikaa ei paikallistettu

2019 syksy (mittarilukema 192000km) vaihdettu siskonmiehen toimesta puola ja kaasuläpän asentoanturi

Vika ei noilla ole korjaantunut, joten käännyin minäkin jeeppikerhon puoleen josko täällä tuttu ongelma ja/tai löytyiskö vinkkiä, apuja.

OBD lukijalla moottorin käydessä normaalisti sensoriarvot LTFT, STFT, O2 voltage näyttivät mielestäni normaaleilta (nettikommenttien perusteella).
https://drive.google.com/open?id=13Sis5 ... LpqH1auavZ

Nyt toisaalta auton nykiessä seurasin OBD -lukijalla että O2 olisi 0.120V riippumatta kierrosluvusta, kuormituksesta ja STFT/LTFT arvot 32% kieppeillä. Graafit toisella välilehdellä
https://docs.google.com/spreadsheets/d/ ... sp=sharing


Voisiko olla että tuo O2 anturi on viallinen ? Ja vaikka PCM koittaa rikastaa seosta tällä ei vaikutusta ja jotenkin sotkee koko kuvion...

Kokeilemme kumminkin vaihtaa tuo anturi, ei hirveän kallis kokeilla.

Avatar
Timo L
Viestit: 1310
Liittynyt: 23.06.2010. 11:30
Paikkakunta: Helsinki

Re: Käyntihäiriö

Viesti Kirjoittaja Timo L » 01.02.2020. 14:22

Mikäli graafissa olevat jännitteet ja lukemat on edes jokseenkin todelliset, niin eihän ne ole sinnepäinkään mitä pitäisi.

Etummaisen lambdan (upstream O2 sensor) jännitteen pitäisi heitellä jossain suunnilleen 0,1 ja 0,9 voltin välillä; matala jännite kun seos on laihalla ja vajaassa voltissa kun käy rikkaalla, ja tämän pitäisi myös jossain määrin korreloida STFT- lukeman ja koneen kuormituksen kanssa.
LTFT ei saisi olla kymmenien prosenttien lukemissa, se tarkoittaa että älyboksi on oppinut ohjaamaan koko ajan suuttimien pulssinleveyttä isommaksi kuin mitä on "perusohjelma" (adaptiivinen muisti nollattuna). LTFT pitäisi olla varsin lähellä nollaa.
STFT voi hyvinkin heittää tuonne 30% luokemiinkin hetkellisesti. En nyt ihan ulkoa muista Jeepin tuon aikakauden OBD2- boksien (JTEC/JTEC+) ominaisuuksista, mutta joku hämärä muistikuva minulla on että n.+30% on aikalailla maksimi mitä älyboksi edes pulssinleveyttä kasvattaa.
Eli jos LTFT on reilusti koholla, niin joko kone käy oikeasti laihalla (suuttimet vialliset/ likaiset eikä liemi tule läpi, tai bensapaine reilusti liian alhainen), tai sitten happitunnistin on rikki ja koittaa kertoa älyboksille että laihalla on vaikka ei oikeasti ole.

Paljonko auto suunnilleen kuluttaa bensaa? Sanoit että ei pukkaa mustaa putkesta eli todennäköisesti ei silloin käy rikkaalla; jos kone käy kuormituksessa riittävän laihalla niin pätkii/ nykii ihan varmasti, mutta silloin yleensä moottori myös oireilee muutenkin. Joko nakuttaa (seos syttyy ennenkuin kipinä sytyttää sen), tai sitten kipinä sytyttää mutta laihan seoksen ja esim. mäntien/ venttiilien karstoittumisen takia palotapahtuma ei ole tasainen.
'98 ZJ 5.9 Limited, putkihelmat- ja puskurit, yms. härpäkettä

MaRX8nka
Viestit: 5
Liittynyt: 15.04.2015. 22:50
Paikkakunta:

Re: Käyntihäiriö

Viesti Kirjoittaja MaRX8nka » 01.02.2020. 19:00

Nyt kun muistelen tarkemmin niin oli tosiaan rikkaalla kylmänä, haisi bensa selkeästi sekä pakoputken päästä mustaa läikkää lumeen teki. Mutta tätä en huomioinut silloin kun ei tuota nykimistä ollut.
Sain tehtyä graafin myös ei-nykimisajosta, tuossa kuvaajassa alkupään arvot moottori ei vielä lämmennyt kunnolla, loppua kohti näyttäisi olevan nuo
LTFT ja O2 lukemat ok.
https://docs.google.com/spreadsheets/d/ ... sp=sharing

Kulutuslukemia ei ole eikä edes arvausta edes heittää, sori. Nakutusta ei ole ollut epäilen tuota O2 viallisuutta ja rikkaalla käyntiä, kokeillaan vaihtaa anturia josko auttaisi ja paranisiko lukemat ja käynti.

Pääsiäisen aikoihin pääsen seuraavan kerran tutkimaan tätä.

Avatar
Timo L
Viestit: 1310
Liittynyt: 23.06.2010. 11:30
Paikkakunta: Helsinki

Re: Käyntihäiriö

Viesti Kirjoittaja Timo L » 01.02.2020. 21:53

Suosittelen vahvasti ainoastaan NTK:n lambdaa (oliskohan tuohon sun autoon NTK 23506?), ne on näiden alkuperäisiä. Porukalla on ollut todella usein ongelmia aftermarket- mallien kanssa.
'98 ZJ 5.9 Limited, putkihelmat- ja puskurit, yms. härpäkettä

Kirjoita vastaus